CCNA 3 v6.0 SN EIGRP Practice 2 Skills Assessment

CCNA 3 v6.0 Scaling Networks SN EIGRP Practice 2 Skills Assessment Answers Option 2

CCNA 3 v6.0 SN EIGRP Practice 2 Skills Assessment PT

CCNA 3 v6.0 SN EIGRP Practice 2 Skills Assessment

Practice Skills Assessment – EIGRP

A few things to keep in mind while completing this activity:
1. Do not use the browser Back button or close or reload any exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button in the browser window to submit your work.

DataCenter Router

DataCenter>enable
DataCenter#configure terminal
DataCenter(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0
DataCenter(config)#ipv6 unicast-routing
DataCenter(config)#ipv6 route ::/0 s0/1/0
DataCenter(config)#router eigrp 99
DataCenter(config-router)#network 192.168.100.8 0.0.0.3
DataCenter(config-router)#network 192.168.100.20 0.0.0.3
DataCenter(config-router)#eigrp router-id 1.1.1.1
DataCenter(config-router)#exit
DataCenter(config)#ipv6 router eigrp 99
DataCenter(config-rtr)#eigrp router-id 1.1.1.1
DataCenter(config-rtr)#no shutdown
DataCenter(config-rtr)#exit

DataCenter(config)#int s0/0/0
DataCenter(config-if)#ipv6 eigrp 99

DataCenter(config-if)#int s0/0/1
DataCenter(config-if)#ipv6 eigrp 99
DataCenter(config-if)#exit

DataCenter(config)#int s0/1/0
DataCenter(config-if)#ipv6 eigrp 99
DataCenter(config-if)#exit

DataCenter(config)#int s0/0/0
DataCenter(config-if)#bandwidth 2000
DataCenter(config-if)#exit

DataCenter(config)#int s0/0/1
DataCenter(config-if)#bandwidth 2000
DataCenter(config-if)#exit

DataCenter(config)#router eigrp 99
DataCenter(config-router)#redistribute static
DataCenter(config-router)#exit
DataCenter(config)#ipv6 router eigrp 99
DataCenter(config-rtr)#redistribute static
DataCenter(config-rtr)#

============================

Clinic_10 Router:

Clinic_10>enable
Clinic_10#configure terminal
Clinic_10(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0
Clinic_10(config)#int g0/0
Clinic_10(config-if)#standby 1 ip 10.1.0.1
Clinic_10(config-if)#standby version 2

============================

Hospital_1 Router:

Hospital_1>enable
Hospital_1#configure terminal
Hospital_1(config)#router eigrp 99
Hospital_1(config-router)#network 10.1.0.0 0.0.0.255
Hospital_1(config-router)#network 192.168.100.8 0.0.0.3
Hospital_1(config-router)#network 192.168.100.32 0.0.0.3
Hospital_1(config-router)#eigrp router-id 2.2.2.2
Hospital_1(config-router)#exit
Hospital_1(config)#ipv6 unicast-routing
Hospital_1(config)#ipv6 router eigrp 99
Hospital_1(config-rtr)#eigrp router-id 2.2.2.2
Hospital_1(config-rtr)#no shutdown
Hospital_1(config-rtr)#exit
Hospital_1(config)#int s0/0/1
Hospital_1(config-if)#ipv6 eigrp 99
Hospital_1(config-if)#int s0/0/0
Hospital_1(config-if)#ipv6 eigrp 99
Hospital_1(config-if)#int g0/0
Hospital_1(config-if)#ipv6 eigrp 99
Hospital_1(config-if)#exit

Hospital_1(config)#int s0/0/0
Hospital_1(config-if)#bandwidth 2000
Hospital_1(config-if)#exit
Hospital_1(config)#router eigrp 99
Hospital_1(config-router)#passive-interface g0/0
Hospital_1(config-router)#exit

Hospital_1(config)#int g0/0
Hospital_1(config-if)#standby 1 ip 10.1.0.1
Hospital_1(config-if)#standby 1 preempt
Hospital_1(config-if)#standby 1 priority 150
Hospital_1(config-if)#standby version 2

============================

Hospital_2 Router:

Hospital_2>enable
Hospital_2#configure terminal
Hospital_2(config)#router eigrp 99
Hospital_2(config-router)#network 10.10.0.0 0.0.0.255
Hospital_2(config-router)#network 10.15.0.0 0.0.0.255
Hospital_2(config-router)#network 10.20.0.0 0.0.0.255
Hospital_2(config-router)#network 192.168.100.20 0.0.0.3
Hospital_2(config-router)#network 192.168.100.32 0.0.0.3
Hospital_2(config-router)#eigrp router-id 3.3.3.3
Hospital_2(config-router)#exit

Hospital_2(config)#ipv6 unicast-routing
Hospital_2(config)#ipv6 router eigrp 99
Hospital_2(config-rtr)#eigrp router-id 3.3.3.3
Hospital_2(config-rtr)#no shutdown
Hospital_2(config-rtr)#exit
Hospital_2(config)#int g0/0.10
Hospital_2(config-subif)#ipv6 eigrp 99
Hospital_2(config-subif)#int g0/0.15
Hospital_2(config-subif)#ipv6 eigrp 99
Hospital_2(config-subif)#int g0/0.20
Hospital_2(config-subif)#ipv6 eigrp 99
Hospital_2(config-subif)#exit

Hospital_2(configpv6 eigrp)#int s0/0/0
Hospital_2(config-if)#ipv6 eigrp 99
Hospital_2(config-if)#int s0/0/1
Hospital_2(config-if)#ipv6 eigrp 99
Hospital_2(config-if)#int s0/1/0
Hospital_2(config-if)#ipv6 eigrp 99
Hospital_2(config-if)#exit
Hospital_2(config)#int s0/0/1
Hospital_2(config-if)#bandwidth 2000
Hospital_2(config-if)#exit

Hospital_2(config)#router eigrp 99
Hospital_2(config-router)#passive-interface g0/0.10
Hospital_2(config-router)#passive-interface g0/0.15
Hospital_2(config-router)#passive-interface g0/0.20
Hospital_2(config-router)#exit
Hospital_2(config)#int g0/0
Hospital_2(config-if)#no sh
Hospital_2(config-if)#

============================

Net_1 Switch:

Change VTP domain and VTP Password to match your exam

Net_1>enable
Net_1#configure terminal
Net_1(config)#int range f0/3-4
Net_1(config-if-range)#channel-group 1 mode active
Net_1(config-if-range)#int range f0/5-6
Net_1(config-if-range)#channel-group 2 mode active
Net_1(config-if-range)#exit
Net_1(config)#int g0/1
Net_1(config-if)#no shutdown

Net_1(config-if)#int g0/1
Net_1(config-if)#switchport mode trunk
Net_1(config-if)#switchport trunk native vlan 99
Net_1(config-if)#int g0/1
Net_1(config-if)#switchport nonegotiate

Net_1(config-if)#int range f0/3-4
Net_1(config-if-range)#switchport mode trunk
Net_1(config-if-range)#switchport trunk native vlan 99
Net_1(config-if-range)#int port-channel 1
Net_1(config-if)#switchport mode trunk
Net_1(config-if)#switchport trunk native vlan 99
Net_1(config-if)#switchport nonegotiate

Net_1(config-if)#int range f0/5-6
Net_1(config-if-range)#switchport mode trunk
Net_1(config-if-range)#switchport trunk native vlan 99
Net_1(config-if-range)#int port-channel 2
Net_1(config-if)#switchport mode trunk
Net_1(config-if)#switchport trunk native vlan 99
Net_1(config-if)#switchport nonegotiate
Net_1(config-if)#exit

Net_1(config)#vtp mode server
Net_1(config)#vtp domain TownEd
Net_1(config)#vtp password TWE_123!
Net_1(config)#vtp version 2

Net_1(config)#spanning-tree mode rapid-pvst
Net_1(config)#spanning-tree vlan 10,15,20 priority 24576

============================

FL_1 Switch:

Change VTP domain and VTP Password to match your exam

FL_1>enable
FL_1#configure terminal
FL_1(config)#int range f0/3-4
FL_1(config-if-range)#channel-group 1 mode active
FL_1(config-if-range)#int range f0/1-2
FL_1(config-if-range)#channel-group 3 mode active
FL_1(config-if-range)#exit

FL_1(config)#int range f0/3-4
FL_1(config-if-range)#switchport mode trunk
FL_1(config-if-range)#switchport trunk native vlan 99
FL_1(config-if-range)#int port-channel 1
FL_1(config-if)#switchport mode trunk
FL_1(config-if)#switchport trunk native vlan 99
FL_1(config-if)#switchport nonegotiate
FL_1(config-if)#int range f0/1-2
FL_1(config-if-range)#switchport mode trunk
FL_1(config-if-range)#switchport trunk native vlan 99
FL_1(config-if-range)#int port-channel 3
FL_1(config-if)#switchport mode trunk
FL_1(config-if)#switchport trunk native vlan 99
FL_1(config-if)#switchport nonegotiate
FL_1(config-if)#exit

FL_1(config)#vtp mode client
FL_1(config)#vtp domain TownEd
FL_1(config)#vtp password TWE_123!
FL_1(config)#vtp version 2
FL_1(config)#spanning-tree mode rapid-pvst
FL_1(config)#int range f0/10-24
FL_1(config-if-range)#spanning-tree bpduguard enable
FL_1(config-if-range)#spanning-tree portfast

============================

Fl_2 Switch:

Change VTP domain and VTP Password to match your exam

Fl_2>
Fl_2>enable
Fl_2#configure terminal
Fl_2(config)#int range f0/5-6
Fl_2(config-if-range)#channel-group 2 mode active

Fl_2(config-if-range)#int range f0/1-2
Fl_2(config-if-range)#channel-group 3 mode active
Fl_2(config-if-range)#exit
Fl_2(config-if-range)#
Fl_2(config)#int range f0/5-6
Fl_2(config-if-range)#switchport mode trunk
Fl_2(config-if-range)#switchport trunk native vlan 99

Fl_2(config-if-range)#int port-channel 2
Fl_2(config-if)#switchport mode trunk
Fl_2(config-if)#switchport trunk native vlan 99
Fl_2(config-if)#switchport nonegotiate
Fl_2(config-if)#int range f0/1-2
Fl_2(config-if-range)#switchport mode trunk
Fl_2(config-if-range)#switchport trunk native vlan 99

Fl_2(config-if-range)#int port-channel 3
Fl_2(config-if)#switchport mode trunk
Fl_2(config-if)#switchport trunk native vlan 99
Fl_2(config-if)#switchport nonegotiate
Fl_2(config-if)#exit

Fl_2(config)#vtp mode client
Fl_2(config)#vtp domain TownEd
Fl_2(config)#vtp password TWE_123!

Fl_2(config)#spanning-tree mode rapid-pvst
Fl_2(config)#spanning-tree vlan 10,15,20 priority 28672

============================

On host Clnc_2, go to the Desktop tab and open the Command Prompt.

– Enter telnet 2001:DB8:E::1
– Authenticate your Telnet session with the password cisco.
– Move to privileged EXEC mode using the password admin.

Remote>enable
Remote#configure terminal
Remote(config)#interface g0/0
Remote(config-if)#no shutdown

============================

Host Clnc_1:

IP Address: 10.1.0.11

Subnet Mask: 255.255.255.0

Gateway IP address: 10.1.0.1

=========================

Host H1-1:

IP Address: 10.1.0.14

Subnet Mask: 255.255.255.0

Gateway IP address: 10.1.0.1

0 0 votes
Article Rating
Subscribe
Notify of
guest
1 Comment
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
CiscoStud

I gor 96%

1
0
Would love your thoughts, please comment.x
()
x