CCNA 3 v6.0 SN EIGRP Practice 3 Skills Assessment

CCNA 3 v6.0 Scaling Networks SN EIGRP Practice 3 Skills Assessment Answers Option 3

CCNA 3 v6.0 SN EIGRP Practice 3 Skills Assessment PT

CCNA 3 v6.0 SN EIGRP Practice 3 Skills Assessment

Practice Skills Assessment – EIGRP

A few things to keep in mind while completing this activity:
1. Do not use the browser Back button or close or reload any exam windows during the exam.
2. Do not close Packet Tracer when you are done. It will close automatically.
3. Click the Submit Assessment button in the browser window to submit your work.

Central Router

Central>enable
Central#configure terminal
Central(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0
Central(config)#ipv6 unicast-routing
Central(config)#ipv6 route ::/0 s0/1/0
Central(config)#router eigrp 99
Central(config-router)#network 192.168.100.8 0.0.0.3
Central(config-router)#network 192.168.100.20 0.0.0.3
Central(config-router)#eigrp router-id 1.1.1.1
Central(config-router)#exit
Central(config)#ipv6 router eigrp 99
Central(config-rtr)#eigrp router-id 1.1.1.1
Central(config-rtr)#no shutdown
Central(config-rtr)#exit

Central(config)#int s0/0/0
Central(config-if)#ipv6 eigrp 99

Central(config-if)#int s0/0/1
Central(config-if)#ipv6 eigrp 99
Central(config-if)#exit

Central(config)#int s0/1/0
Central(config-if)#ipv6 eigrp 99
Central(config-if)#exit

Central(config)#int s0/0/0
Central(config-if)#bandwidth 2000
Central(config-if)#exit

Central(config)#int s0/0/1
Central(config-if)#bandwidth 2000
Central(config-if)#exit

Central(config)#router eigrp 99
Central(config-router)#redistribute static
Central(config-router)#exit
Central(config)#ipv6 router eigrp 99
Central(config-rtr)#redistribute static
Central(config-rtr)#

============================
East-2 Router:

East-2>enable
East-2#configure terminal
East-2(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0
East-2(config)#int g0/0
East-2(config-if)#standby 1 ip 10.1.0.1
East-2(config-if)#standby version 2

============================
East Router:

East>enable
East#configure terminal
East(config)#router eigrp 99
East(config-router)#network 10.1.0.0 0.0.0.255
East(config-router)#network 192.168.100.8 0.0.0.3
East(config-router)#network 192.168.100.32 0.0.0.3
East(config-router)#eigrp router-id 2.2.2.2
East(config-router)#exit
East(config)#ipv6 unicast-routing
East(config)#ipv6 router eigrp 99
East(config-rtr)#eigrp router-id 2.2.2.2
East(config-rtr)#no shutdown
East(config-rtr)#exit
East(config)#int s0/0/1
East(config-if)#ipv6 eigrp 99
East(config-if)#int s0/0/0
East(config-if)#ipv6 eigrp 99
East(config-if)#int g0/0
East(config-if)#ipv6 eigrp 99
East(config-if)#exit

East(config)#int s0/0/0
East(config-if)#bandwidth 2000
East(config-if)#exit
East(config)#router eigrp 99
East(config-router)#passive-interface g0/0
East(config-router)#exit

East(config)#int g0/0
East(config-if)#standby 1 ip 10.1.0.1
East(config-if)#standby 1 preempt
East(config-if)#standby 1 priority 150
East(config-if)#standby version 2

============================
West Router:

West>enable
West#configure terminal
West(config)#router eigrp 99
West(config-router)#network 10.10.0.0 0.0.0.255
West(config-router)#network 10.15.0.0 0.0.0.255
West(config-router)#network 10.20.0.0 0.0.0.255
West(config-router)#network 192.168.100.20 0.0.0.3
West(config-router)#network 192.168.100.32 0.0.0.3
West(config-router)#eigrp router-id 3.3.3.3
West(config-router)#exit

West(config)#ipv6 unicast-routing
West(config)#ipv6 router eigrp 99
West(config-rtr)#eigrp router-id 3.3.3.3
West(config-rtr)#no shutdown
West(config-rtr)#exit
West(config)#int g0/0.10
West(config-subif)#ipv6 eigrp 99
West(config-subif)#int g0/0.15
West(config-subif)#ipv6 eigrp 99
West(config-subif)#int g0/0.20
West(config-subif)#ipv6 eigrp 99
West(config-subif)#exit

West(configpv6 eigrp)#int s0/0/0
West(config-if)#ipv6 eigrp 99
West(config-if)#int s0/0/1
West(config-if)#ipv6 eigrp 99
West(config-if)#int s0/1/0
West(config-if)#ipv6 eigrp 99
West(config-if)#exit
West(config)#int s0/0/1
West(config-if)#bandwidth 2000
West(config-if)#exit

West(config)#router eigrp 99
West(config-router)#passive-interface g0/0.10
West(config-router)#passive-interface g0/0.15
West(config-router)#passive-interface g0/0.20
West(config-router)#exit
West(config)#int g0/0
West(config-if)#no sh
West(config-if)#

============================
DataCent Switch:

Change VTP domain and VTP Password to match your exam
DataCent>enable
DataCent#configure terminal
DataCent(config)#int range f0/3-4
DataCent(config-if-range)#channel-group 1 mode active
DataCent(config-if-range)#int range f0/5-6
DataCent(config-if-range)#channel-group 2 mode active
DataCent(config-if-range)#exit
DataCent(config)#int g0/1
DataCent(config-if)#no shutdown

DataCent(config-if)#int g0/1
DataCent(config-if)#switchport mode trunk
DataCent(config-if)#switchport trunk native vlan 99
DataCent(config-if)#int g0/1
DataCent(config-if)#switchport nonegotiate

DataCent(config-if)#int range f0/3-4
DataCent(config-if-range)#switchport mode trunk
DataCent(config-if-range)#switchport trunk native vlan 99
DataCent(config-if-range)#int port-channel 1
DataCent(config-if)#switchport mode trunk
DataCent(config-if)#switchport trunk native vlan 99
DataCent(config-if)#switchport nonegotiate

DataCent(config-if)#int range f0/5-6
DataCent(config-if-range)#switchport mode trunk
DataCent(config-if-range)#switchport trunk native vlan 99
DataCent(config-if-range)#int port-channel 2
DataCent(config-if)#switchport mode trunk
DataCent(config-if)#switchport trunk native vlan 99
DataCent(config-if)#switchport nonegotiate
DataCent(config-if)#exit

DataCent(config)#vtp mode server
DataCent(config)#vtp domain TownEd
DataCent(config)#vtp password TWE_123!
DataCent(config)#vtp version 2

DataCent(config)#spanning-tree mode rapid-pvst
DataCent(config)#spanning-tree vlan 10,15,20 priority 24576

============================
Bldg-1 Switch:

Change VTP domain and VTP Password to match your exam

Bldg-1>enable
Bldg-1#configure terminal
Bldg-1(config)#int range f0/3-4
Bldg-1(config-if-range)#channel-group 1 mode active
Bldg-1(config-if-range)#int range f0/1-2
Bldg-1(config-if-range)#channel-group 3 mode active
Bldg-1(config-if-range)#exit

Bldg-1(config)#int range f0/3-4
Bldg-1(config-if-range)#switchport mode trunk
Bldg-1(config-if-range)#switchport trunk native vlan 99
Bldg-1(config-if-range)#int port-channel 1
Bldg-1(config-if)#switchport mode trunk
Bldg-1(config-if)#switchport trunk native vlan 99
Bldg-1(config-if)#switchport nonegotiate
Bldg-1(config-if)#int range f0/1-2
Bldg-1(config-if-range)#switchport mode trunk
Bldg-1(config-if-range)#switchport trunk native vlan 99
Bldg-1(config-if-range)#int port-channel 3
Bldg-1(config-if)#switchport mode trunk
Bldg-1(config-if)#switchport trunk native vlan 99
Bldg-1(config-if)#switchport nonegotiate
Bldg-1(config-if)#exit

Bldg-1(config)#vtp mode client
Bldg-1(config)#vtp domain TownEd
Bldg-1(config)#vtp password TWE_123!
Bldg-1(config)#vtp version 2
Bldg-1(config)#spanning-tree mode rapid-pvst
Bldg-1(config)#int range f0/10-24
Bldg-1(config-if-range)#spanning-tree bpduguard enable
Bldg-1(config-if-range)#spanning-tree portfast

============================
Bldg-2 Switch:

Change VTP domain and VTP Password to match your exam

Bldg-2>
Bldg-2>enable
Bldg-2#configure terminal
Bldg-2(config)#int range f0/5-6
Bldg-2(config-if-range)#channel-group 2 mode active

Bldg-2(config-if-range)#int range f0/1-2
Bldg-2(config-if-range)#channel-group 3 mode active
Bldg-2(config-if-range)#exit
Bldg-2(config-if-range)#
Bldg-2(config)#int range f0/5-6
Bldg-2(config-if-range)#switchport mode trunk
Bldg-2(config-if-range)#switchport trunk native vlan 99

Bldg-2(config-if-range)#int port-channel 2
Bldg-2(config-if)#switchport mode trunk
Bldg-2(config-if)#switchport trunk native vlan 99
Bldg-2(config-if)#switchport nonegotiate
Bldg-2(config-if)#int range f0/1-2
Bldg-2(config-if-range)#switchport mode trunk
Bldg-2(config-if-range)#switchport trunk native vlan 99

Bldg-2(config-if-range)#int port-channel 3
Bldg-2(config-if)#switchport mode trunk
Bldg-2(config-if)#switchport trunk native vlan 99
Bldg-2(config-if)#switchport nonegotiate
Bldg-2(config-if)#exit

Bldg-2(config)#vtp mode client
Bldg-2(config)#vtp domain TownEd
Bldg-2(config)#vtp password TWE_123!

Bldg-2(config)#spanning-tree mode rapid-pvst
Bldg-2(config)#spanning-tree vlan 10,15,20 priority 28672

=========================
On host E2-2, go to the Desktop tab and open the Command Prompt.

– Enter telnet 2001:DB8:E::1
– Authenticate your Telnet session with the password cisco.
– Move to privileged EXEC mode using the password admin.

Test>enable
Test#configure terminal
Test(config)#interface g0/0
Test(config-if)#no shutdown

=========================
Host E2-1:

IP Address: 10.1.0.11
Subnet Mask: 255.255.255.0
Gateway IP address: 10.1.0.1

=========================

Host E-1:

IP Address: 10.1.0.14
Subnet Mask: 255.255.255.0
Gateway IP address: 10.1.0.1

0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x